Forumsee logo
Forumsee » Marketplace » Photography » Read message
RSS: Subscribe to RSS

HELP! -- D500 + Tamron 24-70mm...

Linkdelight Photography Accessories - www.thephotoforum.com
Ok all, I am getting really mad at my camera lol...maybe it's me, but I don't think so.

Attached are two (2) photos below, one is the actual photo from the camera exported in Lr (unedited) and the other is a photo from my phone of the back of the camera showing the focus spot.

I was at 1/1600 sec ss, ISO 100, f/2.8 at 24mm with AF-S...it missed focus and very soft, but shows it spot on in camera! This has happened to me too many times where I NEED to identify the problem and fix it, so any advice is welcome!

 


Read responses in thephotoforum.com

Last videos:

IN NEED FOR THIS APRILIA SWINGARM
IN NEED FOR THIS APRILIA SWINGARM
Loaded out CHEAP Offshore Boat - SeaPro 235CC - Lots of Videos
Loaded out CHEAP Offshore Boat - SeaPro 235CC - Lots of Videos
The Good Old Days!
The Good Old Days!
Built 2005 Machine Silver
Built 2005 Machine Silver
Coors Classic DVDs?
Coors Classic DVDs?
Corsa Touring Exhaust - Metro Atlanta
Corsa Touring Exhaust - Metro Atlanta
Custom Rear mount turbo setup.
Custom Rear mount turbo setup.
EDC15 multiMAP switch
EDC15 multiMAP switch
Cars · 
Mobility · 
Hardware · 
Motorbikes · 
Travel · 
Boating · 
Aviation · 
production-frontend
About Forumsee · Contact · Privacy policy · Request content removal
We use cookies for navigation analysis and personalized advertisement. By using our site, you agree to our use of cookies.
Accept  ·  Learn more